Готовые решения:Настройка под Билайн

Материал из MikroTik Wiki
Перейти к навигации Перейти к поиску

В статьей рассматривается настройка MikroTik RouterOS для работы с интернет-провайдером Билайн.

  1. Предполагается, что вы сделали «базовую настройку портов» из этой инструкции.
  2. 2. IP адреса в сети Beeline раздаются по DHCP, поэтому нам необходимо настроить DHCP клиента, который эти настройки будет запрашивать, для этого нам нужно его создать и немного настроить, для этого переходим в IP->DHCP Client жмем на +.
Чек-лист по настройке MikroTik
Проверьте свою конфигурацию по 28-ми пунктам

Необходимо указать какой интерфейс будет слушать наш клиент это ether5-WAN1 (в случае с MikroTik RB2011UiAS-2HnD-IN ставите 10й), также укажем метрику для этого маршрута, по умолчанию там стоит 0, а мы установим значение 10.

Настройка MikroTik для работы с Beeline. Шаг 1


3. Пропишем маршруты до DNS серверов. Это требуется потому, что система не знает куда ей отправлять пакеты, которые отправлены адресам 85.21.192.3 и 213.234.192.8. Мы можем логично предположить, что шлюз, в сети провайдера, знает куда отправлять эти пакеты. Шлюзом в моей сети является IP 100.103.0.1 (Для каждого конкретного подключения этот адрес надо выяснять отдельно). Если посмотреть таблицу маршрутизации, то выяснится, что в списке маршрутов нет подсетей 85.21.192.0, 213.234.192.0, чтобы это исправить нам необходимо добавить маршрут руками.

Настройка MikroTik для работы с Beeline. Шаг 2



Настройка MikroTik для работы с Beeline. Шаг 3



4. Настроим L2TP подключение. Указываем IP адрес который будет НЕ доступен в локальной сети провайдера, я выбрал 192.168.255.254, нам также нужно разрешить менять размер MSS в строке Change TCP MSS устанавливаем в положение YES остальные параметры, в этой вкладке, не меняем.


Настройка MikroTik для работы с Beeline. Шаг 4


Настройка MikroTik для работы с Beeline. Шаг 5


Настройка MikroTik для работы с Beeline. Шаг 6


Настройка MikroTik для работы с Beeline. Шаг 7



5. Помимо стандартного правила маскарадинга надо добавить еще одно правило для l2tp-beeline.

Аналогичные настройки через консоль /ip dhcp-client
add default-route-distance=10 dhcp-options=hostname,clientid disabled=no interface=ether10-WAN1

/ip route
add distance=1 dst-address=85.21.192.3/32 gateway=100.103.0.1
add distance=1 dst-address=213.234.192.8/32 gateway=100.103.0.1

/ppp profile
add change-tcp-mss=yes name=beeline-L2TP remote-address=192.168.255.254 use-compression=no use-encryption=no use-mpls=no

/interface l2tp-client
add add-default-route=yes allow=chap connect-to=tp.internet.beeline.ru default-route-distance=1 disabled=no max-mru=1420 max-mtu=1420 name=l2tp-beeline password=parol profile=beeline-L2TP user=ID_Usera

/ip firewall nat
add action=masquerade chain=srcnat out-interface=l2tp-beeline

Чек-лист по настройке MikroTik
Проверьте свою конфигурацию по 28-ми пунктам