Для начинающих:Настройка DHCP-сервера

Материал из MikroTik WiKi rus
Перейти к: навигация, поиск

Введение

Есть два способа создания DHCP-сервера на маршрутизаторах MikroTik:

  1. С помощью мастера создания DHCP-сервера
  2. Пошаговая настройка каждого элемента

Мы предпочитаем использовать второй способ, т. к. он предоставляет возможности более тонкой настройки.

Научиться работать с MikroTik можно с помощью видеокурса "Настройка оборудования MikroTik". Помимо всех тем из официальной программы MikroTik MTCNA курс содержит много дополнительного материала. Курс сочетает теоретическую часть и практику – настройку маршрутизатора по техническому заданию. Поддержку по курсу оказывает его автор Дмитрий Скоромнов, который является официальным тренером MikroTik (TR0680) и по совместительству автором этой Wiki.
Полезные материалы по теме MikroTik:
* Чек-лист по настройке MikroTik * Матрица продуктов MikroTik: модель, артикул, информация по процессору (архитектура, частота, количество ядер), уровень лицензии, объем ОЗУ и ПЗУ, наличие модулей Wi-Fi на разных частотах и коэффициенты усиления встроенных антенн и многое другое. Всего более 30-ти параметров для каждого из 151-го устройства в списке.

Через графический интерфейс

Создание пула адресов. Первым делом надо создать пул адресов из которого будут раздаваться адреса в аренду. Выберем диапазон: 192.168.15.101 - 192.168.15.200

Настройка DHCP-сервера на маршрутизаторе MikroTik, добавление пула адресов


Создание DHCP-сервера. Далее создадим сам DHCP-сервер, укажем для него созданный на предыдущем шаге пул, укажем срок аренды три дня и выберем интерфейс с которого будут раздаваться адреса.

Icon-note.png

Примечание: Обратите внимание, что в вашей сети может использоваться другой интерфейс.


Настройка DHCP-сервера на маршрутизаторе MikroTik, добавление DHCP-сервера


Задание настроек. И в конце зададим настройки, которые должен раздавать наш DHCP-сервер: шлюз, DNS и WINS-серверы. Настройка DHCP-сервера на маршрутизаторе MikroTik, добавление настроек

Через консоль

/ip pool
add name=dhcp-pool1 ranges=192.168.15.101-192.168.15.200


/ip dhcp-server
add address-pool=dhcp-pool1 disabled=no interface=ether1-LAN1 lease-time=3d name=dhcp-server1


/ip dhcp-server network
add address=192.168.15.0/24 dns-server=192.168.15.10 gateway=192.168.15.1 netmask=24 wins-server=192.168.15.10

Проверка

Проверка работоспособности DHCP-сервера простая. Достаточно подключиться компьютером к заданному интерфейсу. Выставить в его настройках получение IP-адреса с помощью DHCP-сервера. И проверить получены ли заданные нами настройки.

Научиться работать с MikroTik можно с помощью видеокурса "Настройка оборудования MikroTik". Помимо всех тем из официальной программы MikroTik MTCNA курс содержит много дополнительного материала. Курс сочетает теоретическую часть и практику – настройку маршрутизатора по техническому заданию. Поддержку по курсу оказывает его автор Дмитрий Скоромнов, который является официальным тренером MikroTik (TR0680) и по совместительству автором этой Wiki.
Полезные материалы по теме MikroTik:
* Чек-лист по настройке MikroTik * Матрица продуктов MikroTik: модель, артикул, информация по процессору (архитектура, частота, количество ядер), уровень лицензии, объем ОЗУ и ПЗУ, наличие модулей Wi-Fi на разных частотах и коэффициенты усиления встроенных антенн и многое другое. Всего более 30-ти параметров для каждого из 151-го устройства в списке.